Cobalah Browser dari kami ini .....

Senin, 30 Mei 2011

Cara melihat isi Cache selain dengan menu Cache Contents


Bagi pengguna Mikrotik RouterOS yg sudah memanfaatkan fasilitas web-proxy khususnya versi yg tidak memiliki menu Cache Contents tetep bisa memantau proses yg saat ini sedang berlangsung pada Router MikroTik kita (melihat kegiatan para klien yg tersimpan dalam cache web-proxy) ...

Iniah cara sederhana tersebut :
1. Download dulu Mikrotik SysLog ..... downloadnya disini
2. Copas script di bawah ini ... baca dulu keterangan ...

/system logging
add action=remote disabled=no prefix="" topics=web-proxy
add action=memory disabled=no prefix="" topics=web-proxy

/system logging action
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=xxx.xxx.xxx.xxx:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote

Keterangan:
ganti xxx.xxx.xxx.xxx dengan IP komputer anda yg di pakai untuk meremot (melihat kegiatan web-proxy)

3. Instal dan jalankan MikroTik sysLog ...

Anda akan melihat semua kegiatan web-proxy pada komputer yg telah di tunjuk sebagai remot syslog MikroTik anda ... dan proses ini akan memakan Bandwit yg berfariasi ... tergantung kesibukan si web-proxy anda
semakin sibuk semakin besar pula trafik lokal antara Mikrotik ke IP komputer yg jadi remot syslog ... dan ini hanya trafik lokal ... artinya tidak memakan bandwit internet anda ...
untuk mengeceknya silahkan membandingkan dgn trafik internet pada interfaces

3 komentar:

  1. /system logging
    add action=remote disabled=no prefix="" topics=web-proxy
    add action=memory disabled=no prefix="" topics=web-proxy

    /system logging action
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=xxx.xxx.xxx.xxx:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote

    BalasHapus
  2. di kopas kemana mas bro

    BalasHapus
  3. cara non Aktifkan web proxy gimana gan ??? ane dah coba" kox masih aktif ya ??

    BalasHapus